Get in touch
Back
Resolved

RDS update

Started 10 Oct at 10:29am CEST.

Lease API Catalog API Checkout API Authentication API Survey API Services API Upload API
Created

All services were temporarily shutdown on Oct. 9th to perform an RDS (database) update. This was a planned update and was successfully completed in around 45 minutes.

Posted 10 Oct at 10:29am CEST.