Get in touch
Back
Resolved

Database server issue

Started 24 Nov at 10:58am CET, resolved 24 Nov at 04:08pm CET.

Lease API Catalog API Checkout API Authentication API Survey API Services API Upload API Lease API Queue Catalog API Queue Checkout API Queue
Resolved

At around 15:57 our new database instance was finished and activated, which immediately seems to have resolved all issues. We are actively monitoring the situation.

Later this week we will write a final update in the application so all users can read how this happened and what we will do to prevent this in the future.

Posted 24 Nov at 04:08pm CET.
Created

We are currently experiencing an issue with our database servers. We have identified a process that is rapidly consuming storage space which causes the database to become unresponsive.

We are currently optimizing storage and redeploying a new database server instance. Unfortunately this is a timely process and we expect it to take to at least 16:00 CEST. We will update you on this page.

This issue also happened briefly on Saturday November 22nd. While we thought we treated the root cause it now turns out we didn't.

Posted 24 Nov at 10:58am CET.